FAQ

Please tell us about your operating environment.

System requirements

We highly recommend using ChatWork on the following systems.
* It may work fine in some cases, but we cannot guarantee every feature to perform as expected.

For ChatWork Live system requirements, please check the following page.
Operation environment for ChatWork Live 

 

Browser

We highly recommend you to use the latest stable version of modern browsers.
*Due to support termination and improvement, there may be changes to browsers listed under operating environment without prior notice.

For Windows For Mac

Latest stable version of Google Chrome
Latest stable version of Mozilla Firefox
Internet Explorer 9 and above

Latest stable version of Google Chrome
Latest stable version of Mozilla Firefox
Safari 6 and above

 

Smartphone apps

For iOS apps For Android apps

iOS 7.0 and above

Android OS 4.1 and above

*It's possible to use ChatWork with an older OS, but there will some limitations such as the following:
- Older version of our app will be installed.
- Older version of our app will no longer be updated.
- We may stop some of the service on the older app with no warning.

 

Desktop Apps

For Windows For Mac

Windows 7 and above

OS X 10.10 (Yosemite) and above



*If technical detail such as domain access point is needed, please contact us through ChatWork Support